tMoA

~ The only Home on the Web You'll ever need ~

    Virus

    Share
    avatar
    Swanny

    Posts : 633
    Join date : 2010-04-13
    Location : The Shire of Wilts

    Virus

    Post  Swanny on Wed Jul 13, 2016 12:13 pm

    I'm getting a virus warning when I use the Mists
    avatar
    orthodoxymoron

    Posts : 9189
    Join date : 2010-09-28

    Re: Virus

    Post  orthodoxymoron on Wed Jul 13, 2016 2:37 pm

    It takes forever for me to do anything on this website. The trouble began when I posted a Hillary Clinton image (with a caption mentioning the FBI and emails) -- combined with an Alex Collier and Val Valerian interview from 1996 (I think). My computer all but seized-up. So much for "Land of the Free" and the "Home of the Brave".
    avatar
    mudra

    Posts : 19058
    Join date : 2010-04-09
    Age : 63
    Location : belgium

    Re: Virus

    Post  mudra on Wed Jul 13, 2016 3:52 pm

    Reporting from Belgium here. 6 years on board. Never encountered any problem.

    Love from me
    mudra
    avatar
    Swanny

    Posts : 633
    Join date : 2010-04-13
    Location : The Shire of Wilts

    Re: Virus

    Post  Swanny on Wed Jul 13, 2016 4:40 pm

    It's fine now :)
    avatar
    Pris

    Posts : 1889
    Join date : 2015-04-24

    Re: Virus

    Post  Pris on Wed Jul 13, 2016 6:23 pm

    .
    .

    No problems on my end. sunny
    .
    .
    avatar
    orthodoxymoron

    Posts : 9189
    Join date : 2010-09-28

    Re: Virus

    Post  orthodoxymoron on Wed Jul 13, 2016 7:50 pm

    There's No Problem?? Everything's Fine??

    Just Because You're NOT Paranoid,

    Doesn't Mean They're NOT Out to Get Me!!
    avatar
    Pris

    Posts : 1889
    Join date : 2015-04-24

    Re: Virus

    Post  Pris on Wed Jul 13, 2016 7:58 pm

    .
    .

    You  just made my day, Oxy!! lol!

    I think most of us here are at least a little paranoid. Toast

    .
    .
    avatar
    Jenetta

    Posts : 1822
    Join date : 2010-04-16
    Location : British Columbia Canada

    Virus

    Post  Jenetta on Wed Jul 13, 2016 9:30 pm

    Swanny wrote:I'm getting a virus warning when I use the Mists


    Had the same problem Swanny 3 to 5 days ago. Happened after I posted something about Killary and my Avast software gave a warning. Fine now though.

    ________________________________
    Jenneta
    avatar
    Swanny

    Posts : 633
    Join date : 2010-04-13
    Location : The Shire of Wilts

    Re: Virus

    Post  Swanny on Thu Jul 14, 2016 3:35 am

    I'm getting the same warning again confused

      Current date/time is Tue Sep 25, 2018 7:47 pm