tMoA

~ The only Home on the Web You'll ever need ~

    Behavior of

    Share
    avatar
    CetaceousOne

    Posts : 261
    Join date : 2010-04-10
    Location : Phoenix, AZ

    Behavior of"View posts since last visit"

    Post  CetaceousOne on Wed May 12, 2010 11:19 pm

    I have noticed that I when I visit MOA, and click on the link
    for "View posts since last visit", it will time-out after a certain amount
    of time(60 minutes?). After that, when I click on a link, instead of that post I receive
    "No new posts since last visit" or something similar.

    Is this normal functionality of the forum? If so, is there a way to increase the timeout
    so that you can see all the posts from the last 24 hours at any given time?
    avatar
    Mercuriel
    Admin
    Admin

    Posts : 3467
    Join date : 2010-04-07
    Location : Walking the Path...

    Re: Behavior of

    Post  Mercuriel on Fri May 14, 2010 4:12 am

    I'm checking on this for You. I'll Post back in here when I've further Information or I've solved It.

    Wink


    _________________
    Namaste...

    Peace, Light, Love, Harmony and Unity...
    avatar
    CetaceousOne

    Posts : 261
    Join date : 2010-04-10
    Location : Phoenix, AZ

    Re: Behavior of

    Post  CetaceousOne on Fri May 14, 2010 10:44 am

    Thanks Mercuriel!
    avatar
    mudra

    Posts : 19058
    Join date : 2010-04-09
    Age : 63
    Location : belgium

    Re: Behavior of

    Post  mudra on Mon May 17, 2010 5:08 am

    I am encountering same problem as CetaceousOne.
    I am sure I am missing posts from people this way .
    Would be nice to have all posts from the day staying on .
    As we are still a small community . This can be changed
    as we grow .

    Love from me
    mudra
    avatar
    Mercuriel
    Admin
    Admin

    Posts : 3467
    Join date : 2010-04-07
    Location : Walking the Path...

    Re: Behavior of

    Post  Mercuriel on Mon May 17, 2010 2:16 pm

    All I'm finding in the ACP Interface is to show Users over the Past 24 Hours or to set that as a Editable Value...

    That said - I'm still working on It...

    Wink


    _________________
    Namaste...

    Peace, Light, Love, Harmony and Unity...
    avatar
    mudra

    Posts : 19058
    Join date : 2010-04-09
    Age : 63
    Location : belgium

    Re: Behavior of

    Post  mudra on Mon May 17, 2010 2:24 pm

    This is most appreciated mercuriel cheers

    Love from me brother

    Hugs
    mudra
    avatar
    Mercuriel
    Admin
    Admin

    Posts : 3467
    Join date : 2010-04-07
    Location : Walking the Path...

    Re: Behavior of

    Post  Mercuriel on Mon May 17, 2010 2:37 pm

    It may have something to do with Cookies. I just Logged out and Logged back in and the Site dropped My Cookie. Now I have the "No New Posts since last Visit" Message.

    Blink

    Hmmm - I'm going to do a time test and see what is going on with this today. I should have whats happening at least figured out. This is recent too as I noted it starting about two weeks or so ago.

    I'm on It though...

    Wink


    _________________
    Namaste...

    Peace, Light, Love, Harmony and Unity...
    avatar
    Mercuriel
    Admin
    Admin

    Posts : 3467
    Join date : 2010-04-07
    Location : Walking the Path...

    Re: Behavior of

    Post  Mercuriel on Fri May 21, 2010 7:52 am

    I may have solved this...

    For Me it was in My Internet Explorer options.

    General Tab > Browsing History > De-select "Delete Browsing History on Exit"

    Now that I have done this - The Cookies are working as They should and I am getting the New Posts I should see.

    Addtionally the 24 Hour "Whos Online" setting seems to be observed within that Cookie as Its only every day now that I get a new Listing...

    Please check Your Internet Explorer Options (Whichever Client You use) and make sure You don't have an Option like "Delete Browsing History on Exit / Automatically / Etc." Selected.

    Please respond in this Thread depending on how this helps You or doesn't...

    Wink


    _________________
    Namaste...

    Peace, Light, Love, Harmony and Unity...
    avatar
    CetaceousOne

    Posts : 261
    Join date : 2010-04-10
    Location : Phoenix, AZ

    Re: Behavior of

    Post  CetaceousOne on Sat May 22, 2010 12:49 am

    Mercuriel,

    Thanks for following up on this. I am using Firefox, and it is not set to clear the browsing history
    automatically. In fact, you can click on the "View posts" link, leave the browser open, walk away for a little while
    and when you come back and try to click on something in the list of posts, it will tell you there are no new posts.

    Something else, perhaps?
    avatar
    Mercuriel
    Admin
    Admin

    Posts : 3467
    Join date : 2010-04-07
    Location : Walking the Path...

    Re: Behavior of

    Post  Mercuriel on Sat May 22, 2010 1:07 am

    Have You tried to Trouble shoot this from Forefox's End - IE. Where an Option like this may be or what could be affecting Cookies with Firefox ?

    IE - Have You tried to solve this on Your own by Googling ?

    Just asking as that is what I am about to do LOL...

    Wink


    _________________
    Namaste...

    Peace, Light, Love, Harmony and Unity...
    avatar
    CetaceousOne

    Posts : 261
    Join date : 2010-04-10
    Location : Phoenix, AZ

    Re: Behavior of

    Post  CetaceousOne on Sat May 22, 2010 1:42 am

    Mercuriel,

    I have not. But, the issue seems to be localized to this forum.
    I do not have this issue at PA2, for example.

    If there is no easy fix, it can be dealt with. It would make The Mists
    that much more enjoyable if it wasn't an issue, however.

    There are bigger issues that probably deserve our attention right now.
    avatar
    Mercuriel
    Admin
    Admin

    Posts : 3467
    Join date : 2010-04-07
    Location : Walking the Path...

    Re: Behavior of

    Post  Mercuriel on Sat May 22, 2010 10:31 pm



    _________________
    Namaste...

    Peace, Light, Love, Harmony and Unity...
    avatar
    spiritwarrior

    Posts : 458
    Join date : 2010-04-10

    Re: Behavior of

    Post  spiritwarrior on Mon Jul 12, 2010 10:22 am

    mmm, oops, i can't post anything but txt, all little boxs on top disappeared.

    help

    blessingsSW
    avatar
    enemyofNWO

    Posts : 1469
    Join date : 2010-04-10
    Location : Trieste ,Italy

    Re: Behavior of

    Post  enemyofNWO on Tue Mar 01, 2011 5:17 am

    Merc ,

    I think there is a problem with the personal counters of posts . For example let's take the thread :Re: EARTH CHANGES 2011 DAILY UPDATES


    Post 1050 from enemyofNWO personal post number 498

    Post no. 1036 from enemyofNWO personal post number 498

    Same story with Mudra's posts

    Same thread post 1037 Mudra personal post number 6034

    ditto post 1038 ditto 6034

    and again post 1039 , 1047 still personal post of Mudra number 6034

    It seems that ALL personal post counters do not work .
    Cheers
    avatar
    Mercuriel
    Admin
    Admin

    Posts : 3467
    Join date : 2010-04-07
    Location : Walking the Path...

    Re: Behavior of

    Post  Mercuriel on Tue Mar 01, 2011 10:33 am

    The Personal Post Number is under the Name of the Poster on the Left whereas the Post Number at the top of each Post on the Right is the Number of Posts in that Thread only.

    Wink


    _________________
    Namaste...

    Peace, Light, Love, Harmony and Unity...

      Current date/time is Tue Sep 25, 2018 7:47 pm